Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Denver Level3 nodes paused while carrier settings addressed
Incident Report for Catchpoint Systems Services Page
Resolved
Denver Level3 nodes are operational and passing traffic normally.
Posted Feb 19, 2018 - 14:52 EST
Monitoring
Carrier changes have been successfully applied and the nodes have been resumed. We will monitor for any further issues before resolving.
Posted Feb 19, 2018 - 12:38 EST
Identified
Packet loss on the Denver circuit has been traced to a carrier issue with Level3. This is being addressed on the carrier side and requires the nodes to be paused.
Posted Feb 19, 2018 - 11:41 EST