Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Nuremberg, DE - Vodafone maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
Nuremberg, DE - Vodafone has been unpaused after the ISP maintenance.
Posted Dec 20, 2017 - 01:34 EST
Identified
Catchpoint Backbone nodes Nuremberg, DE - Vodafone will not run tests due to a scheduled network maintenance.
Posted Dec 03, 2017 - 22:39 EST