Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Chennai,IN-Reliance maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Aug 08, 2018 - 04:17 EDT
Investigating
Catchpoint Backbone nodes Chennai,IN-Reliance will not run tests due to a scheduled network maintenance.
Posted Aug 07, 2018 - 07:19 EDT