Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Delhi, IN - Airtel Node paused
Incident Report for Catchpoint Systems Services Page
Resolved
The node is unpaused and available for customers to run tests.
Posted Apr 16, 2018 - 05:26 EDT
Identified
Catchpoint Backbone node Delhi, IN - Airtel will not run tests due to a network maintenance.
Posted Apr 16, 2018 - 01:15 EDT