Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Chicago Level3 nodes paused
Incident Report for Catchpoint Systems Services Page
Resolved
Nodes are running normally
Posted Feb 22, 2018 - 16:18 EST
Monitoring
Circuit connectivity has been restored. We have unpaused the nodes and will monitor traffic
Posted Feb 22, 2018 - 15:26 EST
Identified
The Level3 circuit in Chicago is down. Provider is actively working on this issue and we have paused the nodes until the issue is resolved.
Posted Feb 22, 2018 - 13:14 EST