Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Lyon, FR - SFR maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
Lyon, FR - SFR node is online and tests are running.
Posted May 24, 2018 - 03:34 EDT
Monitoring
Catchpoint Backbone nodes Lyon, FR - SFR will not run tests due to a scheduled network maintenance.
Posted May 21, 2018 - 07:37 EDT