Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Port Louis, Mauritius - EMTEL ISP maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
We have not been able to bring this server back with the ISP. This node will be deactivated. Please ensure you re-target any tests on this node.
Posted Jan 15, 2018 - 11:00 EST
Investigating
Catchpoint Backbone node Port Louis, Mauritius - EMTEL will not run tests due to a scheduled network maintenance.
Posted Dec 28, 2017 - 22:15 EST