Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Tokyo, JP - NTT is paused
Incident Report for Catchpoint Systems Services Page
Resolved
Tokyo, JP - NTT network issue is fixed.
Posted Dec 14, 2017 - 12:45 EST
Investigating
Catchpoint Backbone node Tokyo, JP - NTT will not run tests due to a network issues.
Posted Dec 14, 2017 - 07:34 EST