Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Seattle - AT&T 4G - Node Paused
Incident Report for Catchpoint Systems Services Page
Resolved
Resolving this status update as the node is not been recovered. It will be marked as inactive in the portal.
Posted Aug 07, 2018 - 02:40 EDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2017 - 12:16 EDT