Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Kuala Lumpur, MY - GTC paused
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Jul 04, 2018 - 05:33 EDT
Monitoring
We have implemented a fix and kept under monitoring.
Posted Jul 02, 2018 - 03:52 EDT
Investigating
Catchpoint Backbone node Kuala Lumpur, MY - GTC is paused and will not run tests due to an issue identified with Chrome tests.
Posted Jun 28, 2018 - 06:57 EDT