Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Access Denied errors
Incident Report for Catchpoint Systems Services Page
Resolved
The fix for this issue has been identified and pushed, this issue has been resolved.
Posted Jun 07, 2018 - 02:25 EDT
Investigating
A subset of Catchpoint users are seeing "Access denied" errors while trying to access some of the features on the Catchpoint portal, we are actively investigating the issue, updates will be posted as they become available.

We apologize for any inconveniences this might cause, please contact us at support@catchpoint.com if you have any questions.
Posted Jun 06, 2018 - 20:22 EDT