Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Chicago Telia IPv6 Node Paused
Incident Report for Catchpoint Systems Services Page
Resolved
No further circuit issues have been observed. This node is operating at baseline levels, and available for use to target tests against.
Posted Feb 23, 2018 - 14:36 EST
Monitoring
The Telia IPv6 circuit issue has been corrected. Catchpoint will monitor this circuit to ensure that no further issues are discovered prior to resolving.
Posted Feb 23, 2018 - 13:02 EST
Identified
We have identified an issue with the Telia IPv6 circuit, and are working with the provider to mitigate the issue.
Posted Feb 22, 2018 - 14:25 EST