Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Porto Alegre, BR Giga ISP maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Aug 12, 2018 - 23:50 EDT
Investigating
Catchpoint Backbone node Porto Alegre, BR Giga will not run tests due to a network maintenance.
Posted Aug 12, 2018 - 22:35 EDT