Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
LastMile nodes London, UK - Talk & London, UK - Sky paused
Incident Report for Catchpoint Systems Services Page
Resolved
London, UK - Talk & London, UK - Sky nodes are back online.
Posted Dec 08, 2017 - 04:59 EST
Investigating
Catchpoint LastMile nodes London, UK - Talk & London, UK - Sky will not run tests due to a scheduled network maintenance.
Posted Dec 08, 2017 - 00:45 EST