Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Buenos Aires, AR - Telecom Argentina paused
Incident Report for Catchpoint Systems Services Page
Resolved
Buenos Aires, AR - Telecom Argentina is back up and running.
Posted Dec 06, 2017 - 08:55 EST
Investigating
Catchpoint Backbone node Buenos Aires, AR - Telecom Argentina will not run tests due to network issue at ISP end.
Posted Dec 06, 2017 - 04:52 EST