Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Port Louis, Mauritius node has been deactivated
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Jan 15, 2018 - 17:49 EST
Investigating
This node has been deactivated as the provider has not been able to resolve issues with the ISP. Please re-target any tests on this node. We apologize for any inconvenience.
Posted Jan 15, 2018 - 11:04 EST