Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
London, UK - Last-Mile Wireless Nodes are offline
Incident Report for Catchpoint Systems Services Page
Resolved
UK Wireless nodes are back online for running tests.
Posted Dec 05, 2017 - 03:04 EST
Update
UK - Last-Mile Wireless Nodes will be offline until 1st Dec midday GMT due to maintenance. We will provide an update once the nodes are back online.
Posted Nov 30, 2017 - 05:42 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2017 - 10:28 EDT