Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Sydney, AU - AAPT - Node Decommission
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted May 14, 2018 - 13:18 EDT
Monitoring
Occasionally Catchpoint Systems will shut down a node in a region. This decision is made only when the availability of the service has significantly degraded and the provider cannot offer a stable solution.

As of 23-Apr-2018, the Sydney, AU - AAPT node is paused. Please use this opportunity to retarget tests from this node to any of our other nodes based in Sydney. For a full list please see our NodeMap.
Posted Apr 22, 2018 - 23:39 EDT