Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes in Los Angeles are experiencing DNS test failures
Incident Report for Catchpoint Systems Services Page
Resolved
DNS tests are now running on the Los Angeles nodes. Issue was identified and rectified.
Posted Dec 12, 2017 - 10:38 EST
Identified
We have identified the issue with DNS test failures on Los Angeles nodes. A fix will be applied shortly to rectify this problem.
Posted Dec 12, 2017 - 08:51 EST
Investigating
Backbone nodes in Los Angeles are failing DNS tests at present. We are investigating the problem and will be sending next update as more information is available.
Posted Dec 12, 2017 - 00:31 EST