Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Delhi, IN -Aircel maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
Delhi, IN -Aircel node has been decommissioned due to ISP unavailability. All tests on this node has been moved to Delhi, IN - Airtel node. Sorry for the inconvenience caused.
Posted Apr 15, 2018 - 00:13 EDT
Update
Aircel support in Delhi have been suspended due to ISP related business issues. Catchpoint will be moving all current tests on this node to another ISP (Airtel) in Delhi.
Posted Apr 09, 2018 - 08:30 EDT
Identified
Aircel link is down from ISP end and we are working with Data center team on this. Additional information will be provided as soon as there is an updated from ISP.
Posted Apr 06, 2018 - 03:11 EDT
Investigating
Catchpoint Backbone nodes Delhi, IN -Aircel will not run tests due to a scheduled network maintenance.
Posted Apr 05, 2018 - 04:23 EDT