Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Ahmedabad,IN-Airtel ISP maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
Ahmedabad,IN-Airtel node is back up and running.
Posted Dec 09, 2017 - 06:21 EST
Identified
Catchpoint Backbone node Ahmedabad,IN-Airtel will not run tests due to a scheduled network maintenance.
Posted Dec 07, 2017 - 07:41 EST