Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Vienna, AT - nLayer maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted May 31, 2018 - 03:28 EDT
Investigating
Catchpoint Backbone nodes Vienna, AT - nLayer will not run tests due to a scheduled network maintenance.
Posted May 18, 2018 - 07:40 EDT