Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
U.S. backbone node slippage
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Feb 22, 2018 - 16:28 EST
Monitoring
The slippage issue has been fixed and we're monitoring the issue.
Posted Feb 21, 2018 - 23:36 EST
Investigating
We're experiencing some test run slippage with a subset of our US backbone nodes, some customers might see a drop in test runs. We're actively working on the issue.
We will update this post as more updates are available.
Posted Feb 21, 2018 - 20:50 EST