Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Manila, Philippines - Multihomed maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
Manila, Philippines - Multihomed node issue have been fixed and the node is back up & running for tests.
Posted Jul 17, 2018 - 05:17 EDT
Identified
Catchpoint Backbone node Manila, Philippines - Multihomed will not run tests due to a scheduled network maintenance.
Posted Jul 11, 2018 - 02:28 EDT