Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Bangalore, IN -Aircel offline
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Dec 12, 2017 - 00:18 EST
Update
The node is back up and running.
Posted Dec 12, 2017 - 00:17 EST
Identified
We have an update from ISP that Link is affected due to node isolation. ISP team is working on it to restore the service as soon as possible.
Posted Dec 11, 2017 - 08:42 EST
Investigating
Catchpoint Backbone node Bangalore, IN -Aircel will not run tests due to a scheduled network problem.
Posted Dec 11, 2017 - 05:28 EST