Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Last Mile - Node Decommission
Incident Report for Catchpoint Systems Services Page
Resolved
All three LastMile nodes mentioned below have been decommissioned as of 22nd-Oct. Please re-target tests from these nodes to any of our other nodes based in same locations. For a full list please see our NodeMap.

- LM - Edgeconnex - Minneapolis, MN - Xfinity
- LM - Hong Kong, HK - Broadband
- Seattle - VZN 4G
Posted Oct 22, 2018 - 03:05 EDT
Identified
Occasionally Catchpoint Systems will shut down a node in a region. This decision is made only when the availability of the service has significantly degraded and the provider cannot offer a stable solution.

As of 22nd-Oct-2018, the LastMile nodes in below locations will be shut down. Please use this opportunity to re-target tests from these nodes to any of our other nodes based in same locations. For a full list please see our NodeMap.

LM nodes slated for decommission:
- LM - Edgeconnex - Minneapolis, MN - Xfinity
- LM - Hong Kong, HK - Broadband
- Seattle - VZN 4G
Posted Oct 18, 2018 - 09:44 EDT