Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
DNS Test Issues from China Nodes
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Feb 09, 2018 - 15:50 EST
Identified
We identified issues with DNS tests not running from China nodes from 12:16 - 15:10 ET.
Posted Feb 09, 2018 - 15:35 EST