Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Interrupted Testing from some European Backbone Nodes
Incident Report for Catchpoint Systems Services Page
Resolved
We have resolved the issue with all the European Backbone nodes that were impacted by the issue. All these nodes are now on the latest node version.  

As mentioned earlier the root cause was a Microsoft patch from July for Windows OS, which impacted the installation of services on Windows. Before deploying the agent in other locations IT Ops plans to make further tests with the Windows Patches. Once we determine that we have the correct patches from Microsoft that eliminate this installation issue, we will continue the node roll-out.
Posted Aug 16, 2018 - 20:38 EDT
Update
There are less than 10 nodes remaining we are working on the fix for. We are monitoring further and will be providing the next update within the next 30 minutes.
Posted Aug 16, 2018 - 19:54 EDT
Identified
We have identified the issue to be due to a Windows patch that was impacting restart of services. We are implementing a fix now.
Posted Aug 16, 2018 - 17:32 EDT
Investigating
We are investigating interrupted testing from some European Backbone nodes since 4:39 PM ET.
We will update as information becomes available. We apologize for any inconvenience.
Posted Aug 16, 2018 - 16:54 EDT