Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Infrastructure upgrade : Backbone nodes Mumbai Reliance IPV6, Delhi Tata IPV4, Delhi Tata IPV6 and Bangalore Tata IPV4
Incident Report for Catchpoint Systems Services Page
Resolved
Bangalore Tata IPV4 node is available for customers to run tests.
Posted Dec 13, 2017 - 06:34 EST
Update
Delhi Tata IPv6 node is available for customers to run tests.

Below node is still in maintenance mode and we will provide an update as soon as the infrastructure upgrade is completed.
- Bangalore Tata IPV4
Posted Nov 24, 2017 - 00:30 EST
Update
Delhi Tata IPV4 node is available for customers to run tests.

Below nodes are still in maintenance mode and we will provide an update as soon as the infrastructure upgrade is completed.
- Delhi Tata IPV6
- Bangalore Tata IPV4
Posted Nov 15, 2017 - 06:34 EST
Update
- Mumbai Reliance IPV6 node is available for customers to run tests.

Below nodes are still in maintenance and we will provide an update as soon as the infrastructure upgrade is completed.
- Delhi Tata IPV4
- Delhi Tata IPV6
- Bangalore Tata IPV4
Posted Sep 11, 2017 - 03:22 EDT
Identified
We are in the process of upgrading our node infrastructure in India. The following backbone nodes will be paused while the upgrade is done. Thank you for your patience:
- Mumbai Reliance IPV6
- Delhi Tata IPV4
- Delhi Tata IPV6
- Bangalore Tata IPV4
Posted Aug 30, 2017 - 03:33 EDT