Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
LastMile node LM - Salt Lake City, UT - XMission unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Oct 12, 2018 - 09:31 EDT
Investigating
Catchpoint LastMile node LM - Salt Lake City, UT - XMission have been paused due to an unplanned maintenance at host end and will not run tests. We will update the status as soon as there is additional information available.
Posted Oct 04, 2018 - 09:51 EDT