Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Vancouver, CA - Level3 is transitioning to Multihomed
Incident Report for Catchpoint Systems Services Page
Resolved
Vancouver, CA - Level3 is transitioned to Multihomed as of 8th-August
Posted Aug 08, 2018 - 02:47 EDT
Investigating
Vancouver, CA - Level3 will be transitioning to Multihomed as of 8th-August
Posted Aug 08, 2018 - 02:46 EDT