Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Singapore NTT node paused for replacement
Incident Report for Catchpoint Systems Services Page
Resolved
We have deployed the new Singapore, SG - StarHub node as a replacement for NTT and its available for customers to run the tests.
Posted Jun 01, 2018 - 07:35 EDT
Monitoring
A new node Singapore Starhub have been deployed and we are currently monitoring the node performance internally. The node will be released to public in few days after verifying the performance data.
Posted May 31, 2018 - 03:15 EDT
Identified
The current provider for our Singapore NTT node is terminating their hosting business. A replacement node will replace it - Singapore Starhub. All tests that were running on Singapore NTT will automatically transition to the new node when it is put into Production.
Posted Apr 19, 2018 - 08:32 EDT