Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Frankfurt, DE - Softlayer maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
Frankfurt, DE - Softlayer maintenance is completed and the node is up & running.
Posted Feb 21, 2018 - 02:02 EST
Investigating
Catchpoint Backbone node Frankfurt, DE - Softlayer will not run tests due to a scheduled network maintenance.
Posted Feb 20, 2018 - 11:11 EST