Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
New York Level3 nodes paused for investigation
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Apr 17, 2018 - 07:00 EDT
Monitoring
The issue has been resolved at ISP end and the node has been unpaused. We will be monitoring the node performance for few more hours.
Posted Apr 17, 2018 - 00:45 EDT
Update
The issue has been identified and it was caused by unscheduled work performed by our provider. We will remove all data from the start of this incident. We apologize for any inconveniences this might have caused, please reach out so support@catchpoint.com if you have any questions or concerns.
Thanks.
Posted Apr 16, 2018 - 12:05 EDT
Identified
Issue has been traced to packet loss on the Level3 circuit in NY, provider has been notified.
Posted Apr 16, 2018 - 10:15 EDT
Investigating
The New York level3 nodes (ipv4 and ipv6) have been paused while we investigate some network issues.
Posted Apr 16, 2018 - 09:23 EDT