Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Frankfurt, DE - Softlayer paused
Incident Report for Catchpoint Systems Services Page
Resolved
This issue has been addressed.
Posted Mar 10, 2018 - 13:26 EST
Monitoring
Node unpaused. Monitoring for stability.
Posted Mar 09, 2018 - 11:10 EST
Investigating
We have identified an issue with this node where Scheduled object tests are failing. Troubleshooting in progress.
Posted Mar 09, 2018 - 06:02 EST