Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
ISP change on Last Mile Nodes
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Apr 15, 2019 - 10:05 EDT
Monitoring
The ISPs on below nodes are updated and renamed accordingly.

LM - Jefferson, OH - TW renamed as LM - Jefferson, OH - Spectrum.
LM - San Antonio, TX - TW renamed as LM - San Antonio, TX - Spectrum.
LM- Rego Park - TW renamed as LM- Rego Park - Verizon.
LM - Austin, TX - TW renamed as LM - Austin, TX - AT&T.
LM - Thousand Oaks, CA - VZN FIOS renamed as LM - Thousand Oaks, CA - Frontier.
Posted Apr 15, 2019 - 09:19 EDT