Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
All Systems Operational

About This Site

The Service Status Page where we will keep you up to date on any current known events, both network outages and scheduled maintenance, which may affect your Catchpoint Services.

Portal Operational
Instant Test Operational
Real User ? Operational
Alerting Operational
Data Pull API Operational
Data Push API Operational
Alerting API Operational
Application Data ? Operational
Catchpoint Help Center Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024
Resolved - We have identified the root cause and deployed a workaround. We plan to release a fix next week.
Mar 23, 00:57 EDT
Update - The failover is complete. We are continuing to monitor for any issues.
Mar 20, 22:23 EDT
Update - We are performing an infrastructure failover as part of our monitoring and investigation. We anticipate minimal to no impact on services. Further updates will be provided as soon as more information becomes available.
Mar 20, 22:15 EDT
Monitoring - The portal is back up. We are investigating the issue to determine the root cause and will continue to monitor it closely.
Mar 20, 00:33 EDT
Update - As we continue to troubleshoot the issue, we are temporarily removing the access to Catchpoint portal.

The tests, alerts and API will be working as expected.

Mar 19, 23:03 EDT
Update - We are continuing to investigate the slowness issue with some of the legacy/symphony pages of the Catchpoint portal.
Mar 19, 22:21 EDT
Investigating - We are investigating a slowness issue with some of the pages in Catchpoint's legacy UI right now.

We recommend switching to Symphony UI to work around the issue. We’ll post more updates here as they become available.

Mar 19, 21:09 EDT
Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Mar 19, 2024
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.