Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node London, UK - BT unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 11:35 EDT
Monitoring
The issue has been addressed at the ISP level and the node is now active and available to run tests. Please note that the node has been redeployed on a different ISP link which may result in different measurements from the previous node.

The new IP address are as follows:
31.121.132.162, 31.121.132.163, 31.121.132.164, 31.121.132.165

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones.
Posted Apr 14, 2020 - 12:41 EDT
Identified
Catchpoint Backbone node London, UK - BT have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Dec 13, 2019 - 22:57 EST