Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Chicago - Telia maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Mar 12, 2019 - 07:23 EDT
Identified
Catchpoint Backbone nodes Chicago - Telia IPV4 & IPv6 will not run tests due to a scheduled network maintenance.
Posted Mar 12, 2019 - 05:46 EDT