Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node London, UK - Tinet unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 08:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 04:37 EST
Update
The issue is due to fibre-bundle break in London that ISP is actively working to restore at the earliest. Further updates will be provided as it becomes available.
Posted Dec 11, 2019 - 10:07 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2019 - 07:01 EST
Investigating
Catchpoint Backbone node London, UK - Tinet have been paused due to an unplanned maintenance. The issue is due to fibre-bundle break in London that the ISP is actively working to restore at the earliest. Further updates will be provided as it becomes available.
Posted Dec 10, 2019 - 11:22 EST