Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Bangalore - Tata 3G - Node Decommission
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 00:30 EDT
Monitoring
Occasionally Catchpoint Systems will shut down a node in a region. This decision is made only when the availability of the service has significantly degraded and the provider cannot offer a stable solution.

As of 20-March-2019, the Bangalore - Tata 3G Wireless node will be shut down. The current tests on this node have been migrated to Bangalore, IN - Airtel 4G node.
Posted Mar 19, 2019 - 12:24 EDT