Backbone node Cordoba, AR - NSS, South America unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 03:47 EDT
Investigating
Catchpoint Backbone node Cordoba, AR - NSS, South America have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Oct 27, 2019 - 21:53 EDT
This incident affected: Individual Node Maintenance.