Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Unplanned maintenance in New York Data Center
Incident Report for Catchpoint Systems Services Page
Resolved
The nodes are back online and tests are up & running. The outage was due to unplanned power maintenance at the datacentre.
Posted Sep 04, 2019 - 07:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2019 - 05:17 EDT
Investigating
Catchpoint Backbone nodes in New York on Cogent, Comcast, Level 3, VZN and Zayo ISP have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Sep 04, 2019 - 00:31 EDT