Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Accra, GH - Teledata ISP maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
The ISP has been changed to Web4Africa and the new IP address of the node is 169.255.56.201
Posted Feb 22, 2019 - 05:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2019 - 17:39 EST
Investigating
Catchpoint Backbone nodes Accra, GH - Teledata will not run tests due to a scheduled Hardware maintenance.
Posted Jan 29, 2019 - 23:28 EST