Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node London, UK - BT IPv6 planned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 20:27 EDT
Monitoring
The node is back online. The IPV6 address on the node have been changed as below.

Old IP address : 2a00:2381:17aa:0:3951:12e0:11e2:2a82 and 2a00:2381:17aa:0:a557:25b8:a50d:a1a4
New Ip address : 2A00:2381:17AA:100::2 and 2A00:2381:17AA:100::3
Posted Mar 19, 2020 - 06:11 EDT
Identified
Catchpoint Backbone node London, UK - BT IPv6 have been paused due to an hardware issue identified during the planned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Mar 16, 2020 - 08:05 EDT