Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Hamburg, DE - Kabel planned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 11:07 EDT
Monitoring
The node have been updated with new IP addresses and ISP/ASN. This is due to changes at provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones.

- Hamburg, DE - Kabel changed to Hamburg, DE - Vodafone
Old IP addresses: 24.134.101.177
New IP addresses: 176.94.78.50
Posted Oct 09, 2019 - 07:39 EDT
Investigating
Catchpoint Backbone node Hamburg, DE - Kabel will not run tests due to scheduled network maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available
Posted Oct 09, 2019 - 06:07 EDT