Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes in Mexico City unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Sep 08, 2019 - 22:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2019 - 15:59 EDT
Investigating
Catchpoint Backbone node Mexico City, MX - Alestra, Mexico City, MX - Axtel and Mexico City, MX - Bestel have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Sep 07, 2019 - 12:47 EDT