Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
New nodes release and few nodes IP updates in China
Incident Report for Catchpoint Systems Services Page
Resolved
Following node IP Addresses have been updated.

Chengdu-China Mobile 183.221.242.91 To 117.139.143.118

Chengdu-China Telecom 182.140.142.226 To 182.131.30.99

Chengdu-China Unicom 101.207.224.9 To 101.206.163.16

Chongqing-China Telecom 183.66.109.140 To 219.153.49.227

Chongqing-China Unicom 113.207.72.73 To 58.144.142.215

Hangzhou-China Mobile 111.1.37.2 To 112.17.39.140

Hangzhou-China Telecom 115.236.19.110 To 115.231.107.117

Hangzhou-China Unicom 123.157.154.13 To 124.160.121.37

Harbin-China Telecom 219.147.89.50 To 219.147.154.171

Jinan-China Mobile 120.221.133.107 To 120.221.96.197

Jinan-China Unicom 119.188.116.190 To 119.188.95.133

Shenyang-China Telecom 59.47.228.134 To 59.44.28.122

Shenyang-China Unicom 124.95.140.132 To 124.95.146.88

Tianjin-China Unicom "60.28.10.41 & 60.28.10.42" To 125.39.21.216

Wuhan-China Mobile 111.48.54.94 To 111.48.56.190

Wuhan-China Telecom 119.97.143.242 To 116.211.118.83

Xian - China Telecom 210.192.118.37 To 117.34.92.180

Xian - China Unicom 113.200.105.43
Posted Apr 23, 2019 - 00:30 EDT
Monitoring
Following new nodes were released to production.
Beijing-CERNET 121.194.10.138
Chongqing-China Mobile 183.230.82.42
Harbin-China Mobile 218.203.11.163
Harbin-China Unicom 1.190.149.140
Jinan-China Telecom 150.138.235.133
Luoyang-China Mobile 111.6.100.246
Ningbo-China Mobile 111.1.162.164
Quanzhou-China Unicom 36.250.247.13
Wuhan-China Unicom 211.91.145.124

Below two node IPs have been updates as below.
Shanghai-CERNET 101.4.137.18 To 222.192.185.252
Tianjin-China Telecom "42.81.40.99, 42.81.40.100" To 42.81.86.85
Posted Apr 22, 2019 - 01:26 EDT
Identified
We made the following node updates in China.

Impact: Don't worry, tests running on updated nodes won't be interrupted. We will re-target any tests to the new swapped nodes for you.
Please note: you may see test metric changes for the swapped China nodes since their data centers respectively, are changing.

In addition, for customers using our Webhook API, you'll need to update any corresponding IP addresses in your network firewall(s) to match the new ones. For details on the old/new IP addresses for impacted nodes, please see the list below.

11 New nodes releasing on 22nd-April-2019

Beijing-CERNET 121.194.10.138
Chongqing-China Mobile 183.230.82.42
Harbin-China Mobile 218.203.11.163
Harbin-China Unicom 1.190.149.140
Jinan-China Telecom 150.138.235.133
Luoyang-China Mobile 111.6.100.246
Ningbo-China Mobile 111.1.162.164
Quanzhou-China Unicom 36.250.247.13
Shanghai-CERNET 222.192.185.252
Tianjin-China Telecom 42.81.86.85
Wuhan-China Unicom 211.91.145.124

------------------------------------------------------------------

Changing data centers and IP addresses of following nodes in China on 23rd-April-2019


Chengdu-China Mobile 183.221.242.91 To 117.139.143.118
Chengdu-China Telecom 182.140.142.226 To 182.131.30.99
Chengdu-China Unicom 101.207.224.9 To 101.206.163.16
Chongqing-China Telecom 183.66.109.140 To 219.153.49.227
Chongqing-China Unicom 113.207.72.73 To 58.144.142.215
Hangzhou-China Mobile 111.1.37.2 To 112.17.39.140
Hangzhou-China Telecom 115.236.19.110 To 115.231.107.117
Hangzhou-China Unicom 123.157.154.13 To 124.160.121.37
Harbin-China Telecom 219.147.89.50 To 219.147.154.171
Jinan-China Mobile 120.221.133.107 To 120.221.96.197
Jinan-China Unicom 119.188.116.190 To 119.188.95.133
Shenyang-China Telecom 59.47.228.134 To 59.44.28.122
Shenyang-China Unicom 124.95.140.132 To 124.95.146.88
Tianjin-China Unicom "60.28.10.41 & 60.28.10.42" To 125.39.21.216
Wuhan-China Mobile 111.48.54.94 To 111.48.56.190
Wuhan-China Telecom 119.97.143.242 To 116.211.118.83
Xian - China Telecom 210.192.118.37 To 117.34.92.180
Xian - China Unicom 113.200.105.43
Posted Apr 19, 2019 - 09:37 EDT