Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
London nodes planned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 08:02 EST
Monitoring
Maintenance have completed and monitoring the results.
Posted Feb 13, 2019 - 07:32 EST
Identified
Provider will be performing a maintenance on below London nodes. The tests wont run on these nodes for a short span. We will provide updates here once the maintenance is complete.

London, UK - BT
London, UK - BT IPv6
London, UK - Cogent
London, UK - Cogent IPV6
London, UK - Level3
London, UK - Level3 IPv6
London, UK - NTT
London, UK - NTT - IPV6
London, UK - TELIA
London, UK - TELIA IPV6
London, UK - Tinet
London, UK - Tinet IPv6
London, UK - Virgin Media
LM - London, UK - BT
LM - London, UK - EE
LM - London, UK - PlusNet
LM - London, UK - Sky
LM - London, UK - Talk
Posted Feb 13, 2019 - 04:26 EST