Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes London, UK - BT & London, UK - Virgin Media ISP Maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted May 02, 2019 - 01:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2019 - 07:27 EDT
Identified
Catchpoint Backbone nodes London, UK - BT & London, UK - Virgin Media have been paused due to Network issue at provider end and will not run tests. We are working with provider and will update the status as soon as there is additional information available.
Posted Apr 17, 2019 - 09:05 EDT